请选择 进入手机版 | 继续访问电脑版

-挂坊论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 162|回复: 3

[上传模块] 易语言南七_辅助编写必用模块.ec

[复制链接]

21

主题

21

帖子

58

积分

初入论坛

Rank: 2

积分
58
发表于 2019-3-9 15:02:23 | 显示全部楼层 |阅读模式
模块名称:南七_辅助编写必用模块
作者:南七哥哥
版本:3.1

@备注:南七_辅助编写必用模块

部分模块功能介绍:
.子程序 编码_Ansi到Unicode, 字节集, 公开, Ansi到Unicode
.子程序 编码_gb2312到utf8, 文本型, 公开, 把汉字转换成UTF8编码
.子程序 编码_Unicode到Ansi, 文本型, 公开, Unicode到Ansi
.子程序 读内存长整数型, 长整数型, 公开, 从内存中读取长整数型数据,失败返回失败内容
.子程序 汇编_读整数型, 整数型, 公开
.子程序 计算游戏基址, , 公开
.子程序 写内存双精度小数型, 逻辑型, 公开, 往内存中写入四字节数据(成功返回真,失败返回假)
.程序集 内存读写类, , 公开
.子程序 创建内存, 整数型, 公开

更多函数功能下载学习吧:




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
加入挂坊学习群                   赚坊币

0

主题

19

帖子

1

积分

新手观察

Rank: 1

积分
1
发表于 2019-3-30 10:09:28 | 显示全部楼层
很不错的帖子,内容很实用,非常期待有更好的资源分享下,谢谢!
加入挂坊学习群                   赚坊币
回复

使用道具 举报

0

主题

4

帖子

1

积分

新手观察

Rank: 1

积分
1
发表于 2019-4-10 20:38:14 来自手机 | 显示全部楼层
喜欢这个
回复

使用道具 举报

0

主题

4

帖子

1

积分

新手观察

Rank: 1

积分
1
发表于 2019-4-10 20:38:37 来自手机 | 显示全部楼层
很好的一个工具,不错!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|挂坊论坛

GMT+8, 2019-8-18 14:31 , Processed in 0.078125 second(s), 21 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表